When viewing the Licensing tab inside of the Azure Properties of a user, no information is shown and the tab/page is blank:
CAUSE 1
Expired or incorrect Azure Tenant admin password.
CAUSE 2
The required Azure policy is not linked to the Organizational Units where these accounts are stored
RESOLUTION 1
When the Azure Tenant password has expired or changed, Active Roles can not retrieve the licensing information for the Azure User.
To update the Azure Tenant admin password, follow the steps below:
RESOLUTION 2
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