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Custom Web Interface site imported post upgrade to Active Roles 7.6.1 throws the error "Index was outside the bounds of the array"
Description
After performing an in-place upgrade or clean install of Active Roles 7.6.1, previously used custom websites may fail to open in the browser after the websites are imported through the Configuration Center.
The following message will sometimes appear in the browser.
Cause
This issue has been identified as a product defect and is being tracked by Defect ID #325484.
Resolution
SOLUTION
This issue is resolved in Active Roles version 7.6.2, and 8.x, please upgrade if you are using a previous version.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
7.6.1
Topic(s):
Troubleshooting
Article History:
Created on: 9/15/2022 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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