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Trying to access SAML Application and it will no longer login getting CAM generic error
Description
SAML application was working and now getting a generic CAM error. With CAM debug enabled getting error in log file is "Error Unable to find certificate for app"
Cause
Application certificate expired
Resolution
1 - Verify you have uploaded the certificate for the application.
2 - Ask the Application Service Provide to provide you with an updated certificate
Then try refreshing the configuration using the SPs metadata.
Additional Information
TO TROUBLESHOOT THE ISSUE PLEASE PROVIDE THE FOLLOWING IN YOUR SERVICE REQUEST.
1 - A CAM Database snapshot.
How to get CAM Database Snapshot:
- Go to the Admin Console | Settings (gear icon) | Configuration Settings
- Then click the Download Database Snapshot button. This will generate a text file to attach to a Technical Support Service Request.
2 - CAM debug with the issue reproduced.
To enable debug logging go to the Administration Console / Settings / Modify Logging Options and select the checkbox under Logging Level for more detailed information. Then reproduce the issue and send the log files.
The logs for the STS host can be found at: \Cloud Access Manager\Logs
The logs for the proxy host can be found at: \Cloud Access Manager Proxy\Logs
If there is more than one STS or proxy host configured on the system then send logs for all hosts.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Cloud Access Manager
8.1.1
Topic(s):
Configuration, Troubleshooting
Article History:
Created on: 8/30/2016 Last Update on: 8/30/2016
Author:
Gloria Boudreau
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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