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Users/Groups in the Defender Desktop login exclusion list are unable to log on after upgrade to Defender 5.8
Description
The Users or Groups listed in the Defender Desktop login exclusion list are unable to log on after upgrding to Defender 5.8 This does not affect users who are using Defender tokens.
Cause
This issue occurs when the DNS domain name does not match the Netbios name and you are using Group policy for the exclusion list.
For example: DNS domain name: QADefenderDC.domain.com NETBIOS name: QADEFDC
Before upgrade form 5.7 to 5.8: DNS domain name is being added with group. (QADefenderDC\NonDefenderGroup)
After upgrade from 5.7 to 5.8: NETBIOS name is being added with group. (QADEFDC\NonDefenderGroup)
Resolution
WORKAROUND: Edit the group policy for the exclusion list after upgrading to version 5.8
Re-add the Users and groups to the policy.
Change Request
TF00494522
Additional Information
Defect 494522 has been raised to address this issue in a future release of Defender.
NOTE:
After making the changes to the group policy, older 5.7 Defender Desktop login clients will not work with the new policy.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Defender
5.8.1
Topic(s):
Troubleshooting
Article History:
Created on: 10/5/2015 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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