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If Defender Desktop Login is installed alongside Quest Password Manager Secure Password Extension (SPE), there may be issues with Credential Providers options when set from Defender Desktop Login:
- Selecting "Allow all credential providers" and only Defender and PM link will be seen.
- Selecting "Block all credential providers" and only the Windows credential provider will be seen.
Cause
This is a known issue with Defender Desktop Login when Quest Password Manager Secure Password Extension (SPE) is installed.
Resolution
WORKAROUND
None. Utilize Windows 10 rather than Windows 7, if possible.
STATUS
This is planned to be addressed in an upcoming release of Defender via TFS tracking #654860.
Change Request
654860
Additional Information
This appears to only impact Windows 7; Windows 10 this should be working correctly.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Defender
5.8.2
Topic(s):
Troubleshooting, Configuration
Article History:
Created on: 7/7/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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