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When trying to access Defender menu in Active Directory Computers and Users, the Defender OU is present, but selecting it does not display the menu.
Cause
Defender Console component is not installed on that server.
Resolution
The Defender Console needs to be installed for the Defender MMC extensions to appear. This can be installed directly on the domain controller, or on another server that has both the Defender Console and Microsoft Remote Server Administration Tools installed.
Note, that you will need to select the "Defender OU" to enable the Defender context menu in ADUC.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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