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The 'Add license' button is not showing in the Defender license screen
Description
The buttons to add or remove the Defender license are not being displayed.
Cause
Possible Windows display setting issue.
Resolution
Check the Display settings on the system where you are running Active Directory Users and Computers. - Right click on the desktop. - Select Display settings. - Under the 'Scale and layout' section ensure that 'Change the size of text and other items' is set to 100%
If this setting is any other value than 100% then the buttons may not appear.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Defender
6.5, 6.4.1, 6.4, 6.3.1, 6.3, 6.2, 6.1
Topic(s):
Troubleshooting
Article History:
Created on: 10/6/2022 Last Update on: 1/2/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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