Download NCI 4.1.4H complete package

Note: If you are running a version of NCI earlier than 4.1.4H and require support for z/OS 1.7 or above, please apply the patches provided on this page. NCI/XF version 4.1.4 is a unique programming tool for tailoring, customizing, extending and developing sophisticated Single Point of Entry VTAM network systems.

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All