Download TPAM 2.5.920 - Download

!IMPORTANT! Required Installation Instructions

!IMPORTANT! YOU MUST APPLY OSPATCH_3106991 AND THEN REBOOT PRIOR TO UPGRADE. FOR INFORMATION ON THIS PATCH, PLEASE REFER TO KB 250954

!IMPORTANT! ONCE YOU APPLY THE TPAM 2.5.920 PATCH, YOU WILL NOT BE ABLE TO REVERT TO AN EARLIER VERSION OF TPAM. TPAM 2.5.920 is a major patch with Operating System updates that cannot be reverted.

!IMPORTANT! THE 2.5.920 PATCH COULD TAKE UP TO AN HOUR TO COMPLETE, PLEASE BE PATIENT TO GIVE IT TIME TO INSTALL AND REPLICATE TO THE REPLICAS BEFORE REBOOTING.

!IMPORTANT! WE RECOMMEND PLACING THE APPLIANCE IN MAINTENANCE MODE AND REBOOTING BEFORE AND AFTER THE PATCH HAS APPLIED.

!IMPORTANT! WE RECOMMEND REBOOTING ANY REPLICA AFTER CONFIRMING IT IS UPGRADED.  

This patch will update a TPAM 2.5.913 through 2.5.919 appliance to the latest released version of 2.5.920. The minimum version in order to apply the patch is 2.5.913. Warning: Since this patch can take several minutes to apply, the failover interval needs to be increased for any failover replicas to prevent them from failing over and not getting upgraded.

Key: 7i9bcMTiuJ

Option: /genkey

NOTE: If using TPAM API's a new version of the API must be downloaded and the applications using them updated. When using the APIs or CLI, it is possible the syntax of the commands, parameters and output changes between TPAM versions. Refer to the TPAM 2.5 Administration Guide under chapters "CLI Commands" and "Application Programming Interface (API)" for more information.

Please refer to the 2.5.920 release notes for additional information and installation instructions.

MD5: 4F0680D8E8D41D7E5EE16F5ABA04926B

SHA-1: F5909D00D97F0D23F099CFFBA1372D2B5EE30344

!IMPORTANT! YOU MUST APPLY OSPATCH_3106991 AND THEN REBOOT PRIOR TO UPGRADE. FOR INFORMATION ON THIS PATCH, PLEASE REFER TO KB 250954

!IMPORTANT! ONCE YOU APPLY THE TPAM 2.5.920 PATCH, YOU WILL NOT BE ABLE TO REVERT TO AN EARLIER VERSION OF TPAM. TPAM 2.5.920 is a major patch with Operating System updates that cannot be reverted.

!IMPORTANT! THE 2.5.920 PATCH COULD TAKE UP TO AN HOUR TO COMPLETE, PLEASE BE PATIENT TO GIVE IT TIME TO INSTALL AND REPLICATE TO THE REPLICAS BEFORE REBOOTING.

!IMPORTANT! WE RECOMMEND PLACING THE APPLIANCE IN MAINTENANCE MODE AND REBOOTING BEFORE AND AFTER THE PATCH HAS APPLIED.

!IMPORTANT! WE RECOMMEND REBOOTING ANY REPLICA AFTER CONFIRMING IT IS UPGRADED.  

This patch will update a TPAM 2.5.913 through 2.5.919 appliance to the latest released version of 2.5.920. The minimum version in order to apply the patch is 2.5.913. Warning: Since this patch can take several minutes to apply, the failover interval needs to be increased for any failover replicas to prevent them from failing over and not getting upgraded.

Key: 7i9bcMTiuJ

Option: /genkey

NOTE: If using TPAM API's a new version of the API must be downloaded and the applications using them updated. When using the APIs or CLI, it is possible the syntax of the commands, parameters and output changes between TPAM versions. Refer to the TPAM 2.5 Administration Guide under chapters "CLI Commands" and "Application Programming Interface (API)".

542.36 MB Add to Downloads

Document Title
*IMPORTANT* TPAM 2.5.920 Required Installation Instructions
view pdf
TPAM 2.5.920 Release Notes
view pdf
Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All