Download Ubuntu xenial amd64.deb (compact) (syslog-ng-pe)

Please see Solution 302431 prior to upgrading from 6.x to 7.x (direct upgrade is not possible)

Due to changes in the program core between 6.X to 7.X a direct upgrade is not possible. Please review and follow the information provided in KB 302431 and follow the instructions provided to complete the upgrade.

 

sha1: 35f1e7dfce5ba464c771a679fcc69f9c2a527580

The compact packages do not contain SQL support.

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All