Download Safeguard for Privileged Sessions External indexer RPM package 5.11 (indexer)

Important Notes:
• SSLv3 encryption is not supported in SPS version 5.10 and later. This has the following effects: - You cannot configure SPS if your browser does not support at least TLSv1. - If you are auditing HTTP, Telnet or VNC sessions that use TLS encryption, the client- and server applications must support at least TLSv1. • Support for X.509 host certificates is deprecated. This feature will be removed from SPS version 6 LTS (6.0). One Identity recommends using public keys instead. • Support for DSA keys is deprecated. This feature will be removed from SPS version 6 LTS (6.0). One Identity recommends using RSA keys instead.

sha1: 6ec35465af8e892043a6527cd8d339f6f40bfe41


Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All