Chat now with support
Chat with Support
Self Service Tools
Knowledge Base
My Account
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
RSS Feed
My Account
My Groups
My License Assets
My Products
My Profile
My Service Request
My Warranty Assets
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All

Download Safeguard for Privileged Sessions 6.0 - 6.0.0 install cdrom

Important Note: This new release of 6.0 requires a new license key. Please obtain the new key before installing the new release.
This new release of 6.0 requires a new license key. Please obtain the new key before installing the new release. To obtain a new key, please refer to the License Key Upgrade page: https://support.quest.com/my-account/licensing.

Search interface: The classic search interface of SPS is deprecated.

Plugins: Old credential store and authentication plugins are deprecated and will not be supported in upcoming releases.Please make sure you upgrade your plugins to the latest available version.Log ingestion is not supported anymore.

Lieberman ERPM is not supported natively anymore.

DSA keys and X.509 certificates for SSH authentication are not supported anymore.

sha1: 0a39e30fbd5c69fe2ee4798e13de98603fa8dd2a (CD)This new release of 6.0 requires a new license key. Please obtain the new key before installing the new release. To obtain a new key, please refer to the License Key Upgrade page: https://support.quest.com/my-account/licensing.