Tchater maintenant avec le support
Tchattez avec un ingénieur du support

Starling CertAccess Hosted - Release Notes

Known issues

The following is a list of issues known to exist at the time of release of Starling CertAccess.

  • There are no known issues for this release.

System requirements

Before using the September 9, 2021 Starling CertAccess release, ensure that your system meets the following minimum system requirements.

Supported browsers

You can use any browser to access Starling CertAccess if it is supported by One Identity Starling. For more information about this, see the One Identity Starling User Guide.

NOTE: Starting February 1, 2022, One Identity Starling will no longer support Internet Explorer 11.

Enable JavaScript in your browser for the Starling CertAccess Web Portal to work. A minimum screen resolution of 1280x1024 pixels is recommended with at least 16-bit color in order to optimize the user interface graphics. A display size of at least 9.7 inches is recommended for mobile displays, for example, when using a tablet.

Starling CertAccess Agent system requirements

The following system requirements represent the minimum requirements for installing and unlimited operation of the Starling CertAccess Agent. You install the Starling CertAccess Agent on an administrative workstation. You install the Starling CertAccess Service on a server. On the server, the Active Roles ADSI client for communicating with Active Roles must be installed respective to the version of Active Roles. A server running the Starling CertAccess Service will be subsequently named the Job server. For detailed information about the system requirements, see the One Identity Starling CertAccess Administration Guide for One Identity Active Roles Integration.

Every Starling CertAccess Agent installation can be virtualized. Ensure that performance and resources are available to the respective Starling CertAccess Agent component according to system requirements. Virtualization of a Starling CertAccess Agent installation should only be attempted by experts with strong knowledge of virtualization techniques.

NOTE: When setting up a virtual environment, carefully consider the configuration aspects such as CPU, memory availability, I/O subsystem, and network infrastructure to ensure the virtual layer has the necessary resources available. Please consult One Identity's Product Support Policies for more information on environment virtualization.

Table 11: Minimum system requirements - Job server

Processor

8 physical cores 2.5 GHz+

Memory

16 GB RAM

Hard drive storage

40 GB

operating system

Windows operating systems

Following versions are supported:

  • Windows Server 2019

  • Windows Server 2016

  • Windows Server 2012 R2

  • Windows Server 2012

Additional software

  • Microsoft .NET Framework Version 4.7.2 or later

    NOTE: Take the target system manufacturer's recommendations for connecting the target system into account.

  • One Identity Active Roles Management Shell for Active Directory (x64)

    On 32-bit operating systems, use the Active Roles Management Shell for Active Directory (x86) package.

    For installation instructions, refer to your One Identity Active Roles documentation.

  • The following packages must be subsequently installed from the Active Roles installation medium:

    On 32-bit systems:

    • <source>\Redistributables\vc_redist.x86.exe

    • <source>\Components\ActiveRoles ADSI Provider\ADSI_x86.msi

    On 64-bit systems:

    • <source>\Redistributables\vc_redist.x64.exe

    • <source>\Components\ActiveRoles ADSI Provider\ADSI_x64.msi

Furthermore, it is necessary that connections can be established from the Job server to the Active Roles server over the 15172 port. If necessary, a firewall rule must be set up on the Active Roles server.

Table 12: Minimum system requirements - administrative workstations

Processor

4 physical cores 2.5 GHz+

Memory

4 GB+ RAM

Hard drive storage

1 GB

operating system

Windows operating systems

Following versions are supported:

  • Windows 10 (32-bit or 64-bit) with version 1511 or later

  • Windows 8.1 (32-bit or 64-bit) with the current service pack

Additional software

  • Microsoft .NET Framework Version 4.7.2 or later

  • Microsoft Edge WebView2

  • Active Roles ADSI Provider of the Active Roles version to be connected

To set up synchronization with a Active Directory domain, it must be possible to establish a connection to the Active Roles server using the port 15172 (TCP). If necessary, a firewall rule must be set up on the Active Roles server.

Supported browsers

  • Firefox (Release Channel)

  • Chrome (Release Channel)

  • Microsoft Edge (Release Channel)

Table 13: Supported data systems

Active Roles connector

Active Roles 7.4.1, 7.4.3, and 7.4.4

Product licensing

Use of this software is governed by the Software Transaction Agreement found at http://www.oneidentity.com/legal/sta.aspx and the SaaS Addendum at http://www.oneidentity.com/legal/saas-addendum.aspx. This software requires an activation or license key to operate.

Additional resources

Additional information is available in:

Documents connexes

The document was helpful.

Sélectionner une évaluation

I easily found the information I needed.

Sélectionner une évaluation