Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
The SyncPassChange failed to enable due to lack of resource allocation.
Description
When trying to enable the "SyncPassChange" Agent, the warning is displayed:
"The SyncPassChange failed to enable due to lack of resource allocation. Please allocate full load percentage and max threads for SyncPassChange."
Cause
If either the "Max Worker Thread" value for "Sync Pass Change" or the "Maximum Threads" value for "Max Sync Pass Change Threads" is set to zero.
Résolution
WORKAROUND
Ensure that the values for both "Max Worker Thread | Sync Pass Change" and "Maximum Threads | Max Sync Pass Change Threads" is set to a value other than zero.
The Agent can not start if it is set to zero percent and zero threads and the warning "The SyncPassChange failed to enable due to lack of resource allocation. Please allocate full load percentage and max threads for SyncPassChange" will be displayed.
Informations supplémentaires
Note that the values for "Max Worker Thread | Sync Pass Change" and "Maximum Threads | Max Sync Pass Change Threads" are linked in that if either is set to zero the other will also change before saving. Logically if the Agent has zero threads this should have zero percentage of the total threads, and alternatively if it has zero percentage of the threads it does not need any active Max Sync Pass Change Threads.
Créé le : 6/1/2014 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail One Identity ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.