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No Managed host shows in the Managed Host list from Manager
Description
Within Manager when clicking on Data Governance and then Managed hosts, no host shows up in the list. There are no error messages in the Data Governance server log.
Cause
The OperatingSystem property is missing from the ADSMachine table
Resolution
Follow the steps below to ensure that the OperatingSystem property is being synchronized via the Synchronization Editor.
Open Synchronization Editor
Double click on the synchronization project for the domain
Click on Mappings
Click on computer
Ensure that OperatingSystem is listed under Property mapping rules
Click on Workflows
Click on Initial Synchroniation
Ensure that computer is enabled
Click on edit under computer
Click on the Rule filter tab
Ensure that OperatingSystem is not highlighted under Excluded rules
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