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After configuring logging using the WebDesigner.ConfigFileEditor, logs do not appear to be generating in the specified logging location.
Cause
The likely reason for this issue is that the currently logged on user to the server does not have the correct permission level to generate logs in the currently defined location.
Resolution
In order to mitigate this problem, set the log path to a folder created on C:\logs. This will avoid any permissions issues associated with the user and generate the necessary web log files.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Identity Manager
6.1.2
Topic(s):
How To
Article History:
Created on: 9/29/2015 Last Update on: 1/27/2017
Author:
Ryan Talbert
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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