Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When a user attempts to load request history in the web portal the results are slow to load.
Cause
Product defect 30673.
Resolution
WORKAROUND
None
STATUS
Waiting for a fix in a future release of Identity Manager. If affected by this issue please contact Support and request a hot fix for defect number 30673.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Identity Manager
7.1.3
Topic(s):
Troubleshooting
Article History:
Created on: 1/18/2019 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.