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List of Attestation cases does not update properly in the Web Portal
Description
After clicking the "Switch to Policy View" button and then clicking on a policy, the list of cases associated with an Attestation policy is displayed.
When the user then clicks the BACK button the list of policies is displayed. When the user then selects a different policy the same list of attestation cases is listed from the first policy selected.
The problem persists until the home icon is selected or the browser is closed.
Cause
This is a product defect (33561).
Resolution
WORKAROUND
None.
STATUS
Hotfix 33561 is available. Please contact Support to request the fix.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Identity Manager
Topic(s):
Troubleshooting
Article History:
Created on: 3/12/2021 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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