Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Unable to install/upgrade 5.9.x receiving an error: "Setup has detected an unsupported version of Password Manager on this computer."
Descrizione
Unable to install/upgrade 5.9.x receiving an error: "Setup has detected an unsupported version of Password Manager on this computer. You can upgrade Password Manager over version 5.8.2 or later..."
Causa
Product design, not able to in-place upgrade to 5.9.x from versions older then 5.8.x.
Risoluzione
WORKAROUND
Create and Export from the existing installation within the PMAdmin site | general settings | import/export (save export Password)
Uninstall Password Manager from Add/Remove Programs or Programs & Features
Install 5.9.x from the installation media.
Launch PMAdmin site and select unique instance of Password Manager
Import the settings from step 1 within the PMAdmin site | general settings | import/export
Note: Additional solutions are available on upgrading as well has creating an export file if more detailed information is required.
Data di creazione: 1/9/2020 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.