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Unable to get the Security Product Client for Windows (SPCW) client to work
Description
Unable to get the SPCW client to work. Test connection fails and the service stops right after it is started on the client.
Cause
Port 22 is being used by another process.
Resolution
The SPCW client uses port 22 to communicate with the TPAM appliance. The service will not run if the port is being used by another program, such as SSHD.
Stop any programs using port 22 then start the service again.
Alternately, use a port other than 22 as the listening port.
For setup instructions please refer to the TPAM eSPCW Guide available here.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
TPAM
2.5.916, 2.5.915, 2.5.914, 2.4
Topic(s):
Troubleshooting, Technical Solutions
Article History:
Created on: 7/16/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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