Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Disconnected logins fail in Mac OS X 10.9 immediately after reboot
Description
Disconnected authentications are failing in Mac OS X 10.9 if the user attempts to login immediately after booting the computer.
Cause
This issue is caused by a timing issue while QAS is starting up. A DNS query is being attempted by the parent vasd process before its children have been started.
Resolution
Defect ID #323646 has been created for the tracking of this issue.
STATUS Waiting for fix in a future release of Authentication Services
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.