One Identity Cloud Access Manager installation never finished. Waiting for proxy to load configuration does not complete.
CAUSE 1:
DNS issue
CAUSE 2:
Firewall is blocking port
RESOLUTION 1:
1 - Put the CAM STS server in the same DNS namespace as the CAM proxy server. Ensure communication is working between the servers by using ping command and/or nslookup.
Please note the CAM STS and the CAM Proxy server should be on separate servers in production.
2 - Reinstall CAM
RESOLUTION 2:
Ensure communication to TCP ports 80 and 443 on the proxy and STS can be accessed from internal and external.
For more information about Firewall configuration, please review KB139054.
If the above does not work please create a Service Request and include the following information in it:
1 - In the temp folder for the logged on user who performed the installation (%temp%), locate the CAM installation log named as below:
One Identity Cloud Access Manager__0_CAM_x64.log
One Identity Cloud Access Manager_.log
2 - From command prompt run:
systeminfo | findstr /C:"Host Name" /C:"OS" /C:"Memory" /C:"Domain" /C:"Logon Server"
3 - Check to what version of .net framework is installed.
Go to Control Panel | Programs and Features to check version.
Please include all the above and a screenshot of the error in the attachment of the service request.
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