Cloud Access Manager redirects to Error.html The URL for the Error.html https://FQDN/_CAMProxy/Error.html
This can be seen from from the CloudAccess ManagerProxy.log:
DATE TIME [WARN ] [bio-443-exec] ProxyService [ 866] Request blocked due to invalid license
Or
DATE TIME [DEBUG][-bio-443-exec-8] ProxyUtils [ 384] Server host name:
The following is displayed when trying to login:
CAUSE 1:
Cloud Access Manager redirects users to the Error.html page because the license has expired.
CAUSE 2:
DNS issue. The STS must be able to communicate to the Proxy's FQDN and the Proxy host must be able to communicate to the STS's FQDN.
CAUSE 3:
There is two configuration that shared the same recipient and SP identities
RESOLUTION 1:
Login to the failback administration page to verify. Please note you will need to enter the fqdn from your environment in the instructions below:
1. Browse to https://fqdn:10443/CloudAccessManager/UI/Admin/Go
2. Login and select Licensing from the menu.
3. Review the License Summary to determine if the license has expired.
RESOLUTION 2:
Make sure that the STS server can resolve the proxy's FQDN and that the proxy host can resolve the STS FQDN.
Please note you will need to change the below data in the ping commands to the server FQDN in your environment.
Example on the STS server from the windows command prompt:
ping MYProxy-server-name.quest.com
For example on the Proxy server from the windows command prompt:
ping MySTS-server-name.quest.com
RESOLUTION 3:
Delete one of the conflicting configurations for the application.
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