Status is showing red for the proxy. Proxy is down.
When trying to access the CAM application portal page Cloud Access Manager redirects to Error.html. An unexpected error has occurred.
CAUSE 1:
DNS is not configured correctly. The STS host must be able to communicate to the Proxy's FQDN and the Proxy host must be to communicate to the STS's FQDN.
CAUSE 2:
Firewall is blocking port
CAUSE 3:
Product Defect# 615323 When adding an application, the UI allows you to put in the underscore in the domain name, but when you save the application this is when it causes the issue and crashes the proxy.
Product Defect #615323 fix will be not to allow underscores in the domain name when creating an application in the UI.
RESOLUTION 1:
RESOLUTION 2:
Ensure communication to TCP ports 80 and 443 on the proxy and STS can be accessed from internal and external.
For more information about Firewall configuration, please review KB139054.
RESOLUTION 3:
Domain names should not contain an underscore (_) within them.CAM does not support the hostname with _ as DNS does not support _.
A DNS record for the server which does not contain an _ and thus be valid for entry into CAM
Delete the application that was not configured correctly.
STATUS:
Product Defect is pending fix in a future version of the product.
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