Chat now with support
Chat with Support

Is Privilege Manager affected by Spectre vulnerability (CVE-2017-5753 & CVE-2017-5754) or Meltdown (CVE-2017-5715)? (238810)

Return

Feedback Submitted

Did this article solve an issue for you?

  Select Rating



Feedback Submitted

Did this article solve an issue for you?

  Select Rating

Request or Create a KB Article »

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Privilege Manager for Unix
7.1, 7.0, 6.1.1, 6.1, 6.0
Safeguard for Sudo
7.1.1, 7.1, 7.0, 6.1.1, 6.1, 2.0
Topic(s):
Policy and Procedures
Article History:
Created on: 1/24/2018
Last Update on: 10/6/2020
Author:
Peter Miller
Search All Articles