Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
There may be issues performing actions on certain Organizational Units (OU), and no issues on others. For example, a user object creation may fail, in OU 1 with a policy error, but not in OU2. Or, creating a mailbox may trigger more attribute changes than expected.
Cause
This is very often related to an existing configuration: policy and/or workflow.
Resolution
The best way to confirm this would be try reproducing the issue without custom policies enabled on the given OU:
Using the Active Roles MMC Console, navigate to the container/OU hosting the object you are trying to create and/or modify
Enable Advanced Details Pane under View > Advanced Details Pane
Click on the container from step 1, and in the Advanced Detail Pane, click on the Active Roles Policy tab
Block all policies, which are NOT built-in policies
Custom workflows can also play a part in the experienced behavior. Temporarily disable any of these as well as it could be affecting the OU in question
Try to reproduce the issue
If the issue is not reproducible enable your custom policies/workflows, one at a time to confirm if the issue can be reproduced. Performing this actions will help to isolate the custom policy/workflow causing the error. Once the policy causing the issue is located, correct the policy rule to resolve the error.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
7.5.3, 7.5.2, 7.5, 7.4.5, 7.4.4
Topic(s):
Configuration
Article History:
Created on: 10/9/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.