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"Workflow completed successfully" notification in a Workflow not sending email to all configured recipients
Description
In any Automation or Change Workflow, the Workflow completed successfully notification event will send an email to the Initiator as expected, but not to any other configured recipients.
Cause
This issue has been identified as a product defect and is being tracked as Defect ID 107938.
Resolution
WORKAROUND
Use another notification event, such as Operation performed
STATUS
Waiting for a fix in a future release of Active Roles.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
7.4.5, 7.4.4
Topic(s):
Troubleshooting
Article History:
Created on: 2/14/2019 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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