Chat now with support
Chat with Support

Error: "Control Center was unable to intialize" on a new install of QAS 4.2.1. (309952)

Return

Feedback Submitted

Did this article solve an issue for you?

  Select Rating



Feedback Submitted

Did this article solve an issue for you?

  Select Rating

Request or Create a KB Article »

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Safeguard Authentication Services
5.0.2, 5.0.1, 5.0, 4.2.4, 4.2.3, 4.2.2, 4.2.1, 4.2
Topic(s):
Installation, Troubleshooting
Article History:
Created on: 9/17/2019
Last Update on: 2/17/2020
Author:
Gloria Boudreau
Search All Articles