Chat now with support
Chat with Support

Cannot join with service account after enabling a group policy to disable RC4 and enable AES128 and 256. KRB5KDC_ERR_ETYPE_NOSUPP (-1765328370): KDC has no support for encryption type/ (316530)

Return

Feedback Submitted

Did this article solve an issue for you?

  Select Rating



Feedback Submitted

Did this article solve an issue for you?

  Select Rating

Request or Create a KB Article »

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Safeguard Authentication Services
5.0.3, 5.0.2, 5.0.1, 5.0, 4.2.4, 4.2.3, 4.2.2, 4.2.1, 4.2
Topic(s):
Troubleshooting, Configuration
Article History:
Created on: 4/29/2020
Last Update on: 10/7/2021
Author:
Gloria Boudreau)DO NOT USE)
Search All Articles