When attempting to configure the Active Roles Synchronization Service against an existing configuration, the following error message is encountered:
Cannot connect to the SQL Server database [databaseName]: the database format is not supported by Synchronization Service
CAUSE 1
The database specified is not an Active Roles Synchronization Service configuration database.
CAUSE 2
The account used to configure the Active Roles Synchronization Service does not have access to the configuration database.
RESOLUTION 1
Confirm that the SQL server and database name which are specified are correct.
RESOLUTION 2
Configure the Active Roles Synchronization Service using an account which has the appropriate SQL access, such as the Active Roles Synchronization Service service account.
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