Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When using Firefox, the 'Copy' button is not active until the password has been viewed.
Description
When retrieving a password from SPP Web UI, it is noted that in Chrome and IE that the 'Copy' button is active without the requirement of viewing the password previously. In Firefox the behavior is different; the password must be viewed before the 'Copy' button becomes active.
Cause
Firefox browser had a limitation in versions older than 74
Resolution
STATUS:
Change Request # 294524 fixed this issue in SPP 6.12 when using Firefox browser version 74 or higher.
Workaround: Use a different browser such as Chrome or Edge
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
One Identity Safeguard for Privileged Passwords
6.13.1, 6.13, 6.12.1, 6.12, 6.11.1, 6.11, 6.10.1, 6.10, 6.9.x, 6.8, 6.7.3, 6.7.2, 6.7.1, 6.7
Topic(s):
Troubleshooting
Article History:
Created on: 9/16/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.