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It may be necessary to exclude some user accounts from deprovisioning within Quick Connect or Synchronization Service. Users often try to configure the scope on the connection to exclude the user account, resulting in the user account being deprovisioned on the next run of the deprovisioning workflow step.
Cause
Excluding the user account on the connection is technically causing the user to fall out of synchronization scope. This in turn marks the user for deprovisioning due to that being the actual criteria for a user to be deprovisioned, Source object is deleted or out of synchronization scope.
Resolution
To properly exclude a user account from deprovisioning, perform the following:
Open the properties of the Deprovision workflow step.
Click the Source tab.
Check Source object meets these criteria
Expand Source Object Criteria
Under Object meets the following conditions, click Add condition
Click the Attribute button
From the attributes list, select an attribute that will be unique, such as SAMAccountName
In the Select Condition box, select Is not
In the Value, input the value for the attribute of the user to exclude. Ex. Billy Joe's sAMAccountName is billy.joe; input billy.joe into the Value.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Quick Connect Sync Engine
6.1, 5.5
Active Roles
8.1.3, 8.1.1, 8.0.1 LTS, 8.0 LTS
Topic(s):
How To
Article History:
Created on: 5/17/2016 Last Update on: 11/14/2023
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