Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
ADSI Provider Error: format-default : The following exception occurred while retrieving member "distinguishedName": "Unknown error (0x80041452)" (4370620)
format-default : The following exception occurred while retrieving member "distinguishedName": "Unknown error (0x80041452)" + CategoryInfo : NotSpecified: (:) [format-default], ExtendedTypeSystemException + FullyQualifiedErrorId : CatchFromBaseGetMember,Microsoft.PowerShell.Commands.FormatDefaultCommand
Cause
The following has been logged as a Defect ID# 411331, as the ADSI Provider should be able to access system containers without issue as the PowerShell cmdlets.
Resolution
WORKAROUND
As a workaround, the cmdlets can be used to achieve a working result.
STATUS
Defect ID#: 411331 has been submitted for review to the Product Team to be fixed in a future release of Active Roles. Please contact your Sales Account Manager for any further status updates or to bring any concerns to the Product Manager.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
8.1.1, 8.0 LTS, 7.6.2
Topic(s):
Troubleshooting
Article History:
Created on: 3/21/2023 Last Update on: 5/6/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.