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Failed to update database "master" because the database is read-only
Description
In IMOD, you may get this error when attempting to run a sync :
[810143] Database error 3906: Failed to update database "master" because the database is read-only
Cause
The sync editor is connected directly to the database, instead of connected via the app server.
You can identify which type of connection - in the Sync editor at the very top where you see the connection details (beside 'Synchronization Editor') there will be a long string of numbers and letters, a database reference and port 3342.
When connected correctly via the app server you will see your app server address here.
Resolution
Connect the sync editor via the App server instead of directly to the database.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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Product(s):
Identity Manager On Demand
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Topic(s):
Technical Solutions
Article History:
Created on: 6/13/2023 Last Update on: 6/13/2023
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