Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error when trying to enable SRA for SGODSE SPS instance
Description
The following error appears when attempting to enable SRA for the SGODSE SPS instance:
Unexpected Error Encountered
An error was encountered while enabling Safeguard Remote Access: Failed to enable Sra for Sps.
Cause
This error occurs when another person is logged into SPS as Administrator while the Starling SGODSE UI was attempting to enable SRA.
Resolution
SPS locks configuration changes when an Administrator is logged in such that only the first Administrator user to log in to SPS Web UI will be able to make configuration changes. The solution is to make sure to have all users log out of SPS Web UI, then the attempt to enable SRA from Starling SGODSE UI should succeed.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Safeguard On Demand
Hosted
Safeguard for Privileged Sessions On Demand
Hosted
Topic(s):
Configuration
Article History:
Created on: 12/19/2023 Last Update on: 12/19/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.