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Defender Desktop Login error: "The Defender Security Server could not log you on. Make sure your Username and domain are correct, then type your passcode again." (4349716)
Defender Desktop Login error: "The Defender Security Server could not log you on. Make sure your Username and domain are correct, then type your passcode again."
설명
When testing Defender Desktop Login the follow error is displayed:
"The Defender Security Server could not log you on. Make sure your Username and domain are correct, then type your passcode again."
원인
Incorrect configuration either with Desktop Login itself or the Access Node.
해결 방안
The message, "The Defender Security Server could not log you on. Make sure your Username and domain are correct, then type your passcode again." normally indicates that the Defender configuration is incorrect.
First thing to confirm is that you can successfully test your token response from within the Defender MMC.
If the authentication attempt DOES appear in the log it should also provide a reason, e.g.: "User not valid for this route". If the authentication attempt DOES NOT appear in the log then it means the authentication attempt has not reached the DSS. The latter points to a configuration issue with Desktop Login; the former with the Access Node.