Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Windows password changes fail when built-in Administrator is not used
설명
A local account password reset can fail when you are using an asset that is configured with a service account with Administrative privileges other than the built-in Administrator.
원인
Before Safeguard can reset local account passwords on Windows systems, using a service account that is not a built-in administrator, you must change the local security policy to disable the "Run all administrators in Admin Approval Mode" option.
해결 방안
To configure Windows assets to reset account passwords
1.From the Windows Start menu, open Local Security Policy.
2.Navigate to Local Policies | Security Options.
3.Disable the User Account Control: Run all administrators in Admin Approval Mode option.