Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
OKTA/Radius authentication failing with error message
설명
When logging into One Identity SPP and it requests the One Time Password number, this error message is received: "Authentication failed for user username, reason -- Access denied. Invalid creds?"
원인
One Identity SPP does not support a two challenge RADIUS process, where first an OTP is passed, and then Active Directory Password.
One Identity SPP will work with a single RADIUS process, where the OTP + Active Directory Password is passed all at once.
해결 방안
Configure the RADIUS server to require only a single challenge, where the OTP and Active Directory Password are passed all at once.