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Error: "A system error occurred and has been logged. Please try again later or contact your administrator." for all Azure users
설명
When Azure users login the error is shown: "A system error occurred and has been logged. Please try again later or contact your administrator." or "Access Denied". This occurs for all Azure users, previously users could log in.
원인
This can occur if the Identity Provider certificates have expired.
해결 방안
Update the Identity Provider Federation data in Safeguard. Download the federation XML file from Azure, then upload in Safeguard Settings | Identity and Authentication | Open up the External federation, and browse to new metadata.