Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Password change on Juniper fails with error: "There are uncommited configuration changes .. aborting the password change"
설명
When attempting to change the password of an account on a Juniper device, the reset fails with the error:
[mm/dd/yyyy hh:mm:ss] root@junos> configure
[mm/dd/yyyy hh:mm:ss] Entering configuration mode
[mm/dd/yyyy hh:mm:ss] The configuration has been changed but not committed
[mm/dd/yyyy hh:mm:ss] There are uncommited configuration changes .. aborting the password change
[mm/dd/yyyy hh:mm:ss] An error occurred changing the password for managed account on JUNIPER_FW.
원인
When TPAM manged Juniper devices, it uses the configure command to access configuration mode. If the Juniper device returns the warning "The configuration has been changed but not committed" TPAM will abort the password change.
해결 방안
Ensure any configuration changes on the Juniper device have been committed and the warning is not shown when entering configuration mode.