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Error "You cannot access this account while another request is pending password reset. (90010)"
Description
Error when requesting an password or session "You cannot access this account while another request is pending password reset. (90010)"
The Dashboard shows a Open Request for the account with state "Pending Password Reset":
Cause
This warning shows if "Change password after check-in" has been set on the Access Request, and Safeguard has been unable to successfully change the password since the last release.
Resolution
To get more information go into Activity Center, and run a Password Management Activity report. Double click on the "Password Change Failed" event for the account.
Within the Event click on Details:
Typically the issue is access permissions, more information on Windows and Directory permissions are available here.
In order for users to access the account without a change password occuring, click on the "Pending Password Reset" in the Dashboard and select Close Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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