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Report server connection settings not completing when selecting "OK"
Description
When attempting to configure reporting with the PMadmin site-> Reporting-> Edit connections the "Report Server Connection Settings" after filling out the information and clicking "OK" it simply returns to the main reports page without creating reports. There are no errors displayed, logged in the event viewer or the Password Manager logs.
Cause
The account used to access SQL has a password that contains "<" or ">" signs which IIS views as a potential security threat.
Resolution
This is a product defect as it should log an error, defect TF00578143.
The workaround is to use a password that is less complex and does not contain "<" or ">" signs.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Password Manager
5.6.1
Topic(s):
Configuration
Article History:
Created on: 12/15/2015 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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