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Cannot access Password Manager "There was no endpoint listening at net.pipe://127.0.0.1/QPM.Service.Services.AdminService that could accept the message..." (4220921)
Cannot access Password Manager "There was no endpoint listening at net.pipe://127.0.0.1/QPM.Service.Services.AdminService that could accept the message..."
Description
Not able to access the Password Manager sites. User site Error message: "Error in the application. System error occurred. Contact your administrator." Different error trying to access the Admin site: "There was no endpoint listening at net.pipe://127.0.0.1/QPM.Service.Services.AdminService that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details."
Cause
The issue may be caused by the Password Manager service not being started on the Password Manager server
Resolution
WORKAROUND:
On the Password Manager server within the Services Manager make sure the Password Manager service has started.
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