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HTML Message Editor in Helpdesk Workflows can not be edited.
Description
The message template HTML editor, in Management Policy > Helpdesk Workflows > any workflow > Email user if workflow *. When you open the HTML editor in that window, it doesn't allow you to type in the box at all. You cannot select the box to type in it.
Cause
Product defect 110919
Resolution
WORKAROUND:
Currently there is no official workaround to the defect
STATUS:
This product defect will be addressed in a future release of the product.
Change Request
TF00110919
Additional Information
Untested workaround create the HTML message template, paste it into the HTML editor for one of the General Settings > Message Templates. Then copy the finished message from the Body box and paste it into the Body of one of the Helpdesk Workflows. This will pastes the correctly formatted message with all HTML code properly populating.
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