Symptoms:
Exception from HRESULT: 0x80072035
An error has occurred while connector was processing sync request. Details: INVALID_NEW_PASSWORD: password length must be greater than 0
Possible causes:
Symptom#3 has been logged as Defect ID TF00321900 and will be considered in one of the future releases of Quick Connect.
Step 1: Examine the password policy settings in the target domain or system and make sure that the password meets the policy requirements.
Step 2: Verify that the target user does not have the 'User must change password at next logon' (or equivalent of that) setting enabled in the target system.
Step 3: If the password meets the policy requirements, but you are still getting the error/unable to logon, follow the instructions below:
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