Chat now with support
Chat with Support

Installation fails with the error "You must run the Setup with elevated privileges (run as Administrator)" (4334134)

Return

Feedback Submitted

Did this article solve an issue for you?

  Select Rating



Feedback Submitted

Did this article solve an issue for you?

  Select Rating

Request a KB Article

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Quick Connect Express for AD
5.6, 5.5, 5.4.1
Quick Connect Sync Engine
6.1, 5.5, 5.4.1, 5.4
Quick Connect for Cloud Services
3.7
Quick Connect for Base Systems
2.4, 2.3
Topic(s):
Installation
Article History:
Created on: 8/22/2022
Last Update on: 8/24/2022
Search All Articles