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Office 365 SMTP Email Notifications Stopped Working
Description
When using Office 365 SMTP with Privilege Manager for Windows console, email notifications are not working.
Cause
This issue has been caused as Office 365 has deprecated support for TLS versions below 1.2
Resolution
STATUS: Change request # 305463 was submitted to add TLS 1.2 support for secure SMTP emails
WORKAROUND: Use the legacy option: smtp-legacy.office365.com
To enable the legacy option, you will need to use the Exchange Online command: Set-TransportConfig -AllowLegacyTLSClients $true
For more details, please refer to the link below: https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/opt-in-exchange-online-endpoint-for-legacy-tls-using-smtp-auth
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Safeguard Privilege Manager for Windows
4.4.0.3
Topic(s):
Technical Solutions
Article History:
Created on: 11/2/2022 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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