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The Starling mobile phone field requires the country code (i.e. +1) in the front of the phone number specified. Can Starling be used without the country code?
Cause
Using the country code is not standard practice in some environments.
Resolution
The country code is required for Starling to work correctly and the product cannot be used without the country code.
This is required as the product is used world-wide and changing the country code would require the product to have an implicit understanding of which country code it was using which is currently not possible.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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Product(s):
Starling Two-Factor Authentication
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Topic(s):
Troubleshooting
Article History:
Created on: 2/14/2020 Last Update on: 2/26/2020
Author:
Justin VanAusdall
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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