Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Badge notification doesn't clear on iOS with Starling 2FA app.
Description
When you enable the option to approve requests from the notifications option in the Starling 2FA iOS App, the application doesn't clear the notification badge in the application.
Cause
Product defect 234990
Resolution
Product defect ID 234990 has been raised to correct this issue in a future version of the app.
This defect has been fixed in version 2.0 of the Starling 2FA iOS App.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Starling Two-Factor Authentication
Hosted
Topic(s):
Troubleshooting
Article History:
Created on: 6/2/2020 Last Update on: 7/21/2020
Author:
Jason Bauer
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.