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crl_updater.py on SSB Causing Out Of Memory Issues
Description
Syslog-ng Store Box (SSB) runs out of memory and is unable to be accessed via the WebUI, SSH, or IPMI.
Cause
When downloading the CRL from an external server, the CRL updater could get stuck when encountering network issues, causing subsequent updates to fail as well and the SSB to run out of memory.
Resolution
This is a known issue in version 5.0.1 and 5.0.2 of SSB, upgrade to SSB version 5.3.0 or above to resolve.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
syslog-ng Store Box
5.0.2, 5.0.1
Topic(s):
Troubleshooting
Article History:
Created on: 5/13/2019 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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